باسلام اگر بعد از بالا بردن نسخه php ارور زیر را دارید هک VSa - Visitors in Last X Hours را غیر فعال کنید.


Call to undefined function split() on line 101 in /home/xxxxx/public_html/talar/forum.php(791) : eval()'d code
#0 /home/xxxxx/public_html/talar/forum.php(791): eval()
#1 /home/xxxxx/public_html/talar/index.php(43): require('/home/xxxxx...')
#2 {main}


دقت داشته باشید نسخه های 4.2.5 ویبولتین کاملا با php 7 به بالا سازگار هستند بنابراین اگر اروری دریافت می کنید مربوط به هک های انجمن شماست.
هک های مشکل دار با php7 که بنده شناسایی کردم علاوه بر مورد ذکر شده دو مورد دیگر را هم شامل می شود که عبارت اند از:

Post Thank You Hack
Yet Another Rank System v4.1.4
موفق باشید